1

We've got a website that uses EE 1.6.8 (I know very old and soon to be replaced).

The front end website works fine with no issues at all, which is great. The issue that I've got is when I login to the CMS and try to edit certain pages it gives an error 500. This happens on about half the pages if I try and go into them, however the other half work fine without issue.

Nothing has changed from my side of it so I suspect there was some change on the shared hosting platform (Fast Hosts) but I can't get anywhere with my hosting company.

I don't dare change anything too drastic because the live website is working fine, so I don't want to risk this going down or I would have a serious problem on my hands.

Any ideas of what I can check as it's really frustrating.

TIA P.S I'm a total newbie to EE and have no experience with it apart from the CMS.

0

Check the php version. And mod_security setting with hosting provider...

| improve this answer | |
  • Thanks for your reply. They've been warning me that it's not supported anymore but it's still working, they just use it as an excuse to charge me more per month! The PHP version is 5.2 Not sure how to check the security setting as I don't have access to a control panel with it being a shared platform but I'll try to check and come back to you. – Dan May 31 '19 at 11:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.