I updated my installation of EE to 5.2.3 and now my file fields say "...loading" but do not load. Other fields work. I tried a fresh install but the same thing happens. I am wondering if someone might be able to offer me some advice. Thanks.

1 Answer 1


I had a similar issue a while back. I don't know what your console is saying but if it's returning a 406 error it's probably an issue with Mod_Security preventing your scripts from rendering. Check out the link I posted and see if anything looks familiar. If it does then it's a server side issue and you'll have to whitelist those actions in Mod_Security. If your site is hosted on a web hosting service then you'll have to contact their support team and resolve it that way. Hope this helps!

  • Thanks Shayne. Modsecurity was the cause and having my domains whitelisted the solution.
    – wbjp
    Jun 5, 2019 at 14:57
  • I'm glad you got your problem solved.
    – Shayne
    Jun 5, 2019 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.