1

When I upload file to expression engine Freeform Pro 4.2.5. It shows me error. enter image description here

How can I increase the size of the file? Or what can occur

2

Does your php/apache config are set to accept large upload file ? Ex. upload_max_filesize and post_max_size = XXM Make sure they are larger than your file size..

| improve this answer | |
  • This is likely the issue. These settings are in php.ini. If on Linux, you'd type "find / -name 'php.ini" to find it. – jphansen Jul 18 '19 at 14:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.