0

I have an inherited a very old EE multisite installation that is currently running on EE 2.11.3. Due to its old version of Bootstrap, it isn't even responsive. I was thinking about upgrading to the current, open-source version 5.2.4. I can only imagine how many things could potentially break such as the templates and/or add-ons.

Does anyone have experience upgrading from such an old version of EE and is it even advisable? Thanks for any insight you may have, I am completely new to the EE community.

1
  • Show us a list of addons (extensions + plugins + modules). And v 2.11.3 is not old ) trust me. When you update from version 1.x - this is old. – Max Lazar Jul 31 '19 at 12:34
3

I've done several EE 2.X upgrades to 4.X and 5.X in the last few years, and on some pretty big sites to boot. It is non-trivial, but you can totally do it. Rather the retype a bunch of info, I laid out some strategies I've used successfully in this answer:

Upgrade a site from EE2 to EE5

If you have more specific questions, feel free to ask a new question or edit this one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.