EE 5.3.0 DataGrab 3.0.3

Using the DataGrab add-on, when importing to channel entries I keep getting a 500 error and then a status of RUNNING on my imports with a records percentage.

enter image description here

enter image description here

This could become a problem because I'm going to be running one of these imports daily and it'll need to be updating all of the entries.

I've reached out to support directly but it's been a few days and I still haven't heard back. Wondering if anyone had any idea about this.


  • i'm experiencing the same Commented Nov 4, 2019 at 18:01
  • @JelleDijkstra have you tried batching your imports? I just played around with that and it worked great: expressionengine.stackexchange.com/questions/41671/…
    – Shayne
    Commented Nov 4, 2019 at 23:57
  • I did. and that works partially. seeing a batched import of 25 take over 5 minutes per batch. same seems to be happening for member import Commented Nov 5, 2019 at 11:23

1 Answer 1


So, a co-worker suggested I play with the import in batches setting in the Other settings section of the import configuration. I started with 300 and it did about 1500 entries before getting the 500 error, so I set it to 100 and it ran for a few minutes but got through all 4500 items completely.

enter image description here

I'm going to be setting my imports in batches from this point onward, and if you're having a similar problem I suggest you try batching your import as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.