1

EE 5.3.0 FreeForm 1.8.1

I am using FreeForm Pro to handle forms. I have users saying they are unable to upload images from their iPhone because they keep getting errors that say

* File size too large
* Could not upload file

I get the same result from my iPhone.

I have tried increasing the max file size in the field settings in FreeForm to 10,000 KB and have also tried to apply an image manipulation in the directory like so

enter image description here

Neither of these seem to be working and I keep getting the same error.

Is there something I'm missing?

1

have you checked your php max upload filesize?

| improve this answer | |
  • It looks like it is currently set to 2M. Is this a php.ini change? I've looked into how to do this with my host provider HostGator but am hesitant since I'm not used to messing with php.ini settings directly. – Shayne Dec 20 '19 at 16:40
  • 1
    Don't HG use Cpanel? If they do look for MultiPHP INI editor, you can safely change various values in there. – Bluedreamer Dec 20 '19 at 22:31
  • I ended up calling contacting their support line and they changed it for me, which fixed the problem. Thanks for your input! – Shayne Dec 20 '19 at 22:52
0

How big is your photo from your iPhone ? It's maybe larger than 10megs each ?

| improve this answer | |
  • it is 1.8 mb. I wonder if it might be the file type as I've been hearing that iOs saves files as a different type. – Shayne Dec 20 '19 at 16:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.