0

I've just upgraded from EE2 to EE5, everything's working great however when I try to upgrade the eeHarbour module "Subscriptions" from 1.6 to 4.0.1 I get the following error:

Warning
call_user_func_array() expects parameter 1 to be a valid callback, class 'EllisLab\ExpressionEngine\Controller\Addons\Addons' does not have a method 'select'
ee/EllisLab/ExpressionEngine/Legacy/Facade.php, line 78

Severity: E_WARNING

Fatal error: Call to a member function from() on null in /chroot/home/html/site/system/user/addons/subs/Updates/1_07_00.php on line 22

Any ideas? I've checked to make sure the select fieldtype is in system/ee/EllisLab/Addons/select and all seems to be fine there.

  • worth noting i'm running php 5.6.40 and EE 5.3.0 – Nick Jan 27 at 20:24
  • It's worth testing on PHP7 – Bluedreamer Jan 28 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.