0

i am using version 1.6.7 , and i need to install a CK-editor to ability format the text in the entry process , and all the documentation said that i should be using at least a version 2 and larger, so there is any way to install any plugin ?

  • I hope Max's answer can help, but I have to say this: your CMS is 11 years out of date. I desperately implore you to either rebuild or put the effort in to upgrading your EE install. It is almost certainly running on a version of PHP with very serious unpatched CVEs. – jrothafer Feb 29 at 0:51
1

You can try to install MX Universal Editor, but I can't guarantee anything about this.

http://wiseupstudio.com/expressionengine/mx-universal-editor.html

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.