I am running a site on EE 3.5.17 and I am trying to determine which version of PHP I can use without causing issue or conflicts with existing plugins, which includes CartThrob 3.2. The EE documentation says the following is required for EE 3.x:
PHP 5.3.10 can also be read as five-point-three-point-ten. That means 5.3.10 is greater than 5.3.1, 5.3.2, 5.3.3, and all the way up to 5.3.9.
I am currently running PHP 5.4 for the site but would like to move to 5.6.4 or greater given the EOL issues.
I would appreciate perspective from the community. Thanks.