0

Hosting for the site is moving to a new server which will initially run PHP 7.2, but is slated to move to 7.4 soon. The documents show that 3.5+ will run on 7.2 but 7.4 is not mentioned.

Will EE 3.5+ run on 7.4?

2

I don't believe the 3.x line supports PHP 7.4. For what it's worth, the upgrade to 6.x is pretty simple from 3.x. It would also put you on a major version that's LTS and as such will be supported for 5 more years.

https://expressionengine.com/support/version-support

1
  • Thank you Tom. This gives me some helpful insights.
    – forrest
    Jan 10 at 23:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.