0

When I am logged in as super admin the front end is not recognising this, and so I am unable to post comments, use the search engine, among other things. Is it likely that there is something wrong in my backend settings, or is this a bug?

1 Answer 1

0

Check in your EE security & privacy settings to see if the CP session and website session settings are the same: for the two to operate from the same login you'll need the settings of both to be set to "cookie only".

HTH

1
  • Yes - that works. Thank you so much.
    – Max Drake
    Commented Feb 22, 2022 at 12:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.