1

I'm in the middle of updating an EE 1.6.9 site to 2.5.2. Everything went smoothly up until I verified the content. For some reason any time there's a comma and/or an apostrophe the channel data and categories are all truncated from that point.

I've tried to research this as best I could but it's been tough to figure out. Has anyone else ran into this?

5

You may want to consider updating to the latest 1.x branch (1.7.3) before upgrading to 2.x. That's solved all issues for me in the past.

| improve this answer | |
  • Yeah, that's what I was thinking it would be. Shame the docs make no mention of this though. Thanks Philip. – Eric Lamb Nov 27 '12 at 0:11
  • Yeah, I would actually expect the 2.x install to make all the appropriate 1.x upgrades... ah well :D – Philip Zaengle Nov 27 '12 at 0:19
  • Where can I download version 1.7 from? I can't find it anywhere on the ee site. – magicspon Jan 15 '13 at 11:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.