1

My new member notifications are not being sent even though I have my email and notifications set to YES in the member prefs.

I CAN send emails through tools > communicate so I know email works.

I am using USER from solspace. I also tried MX Notify Control but that doesn't work either.

My new members have no activations required but I still want to be notified. What am I missing.

EE ver 2.5.5 User 3.4.0

  • 1
    Are you using Solspace's User 'Email(s) for Admin Notification on Profile Update' in the User Module interface or ExpressionEngines built in Notification Preferences? – nonprofit_tech Jan 17 '13 at 16:47
2

so the notifications all came through, about 2 hours after they were submitted!!!

I was using the built in EE notifications of new members (not profile update)

| improve this answer | |
  • 4
    I'm going to assume you are using SMTP mail option. Cause I think with PHP mail, if it can't communicate with the server, it doesn't try again, but I could be wrong. But yeah, sometimes mail doesn't go out immediately. I just setup Mandrill, mandrill.com, for a client and now plan to use it on all our set-ups. It tells you what's happening to CMS sent mail. So it would have told you of a potential soft bounce couldn't communicate with server. You replace SMTP server configuration with its SMTP info, and wall. It's beautiful, black hole of CMS email has a light turned on. – nonprofit_tech Jan 17 '13 at 19:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.