1

I imported a lot of pictures via datagrab to a file field.
this all worked as expected. the thumbs of the file is displayed etc.

then I changed the file field to an asset field. with the same upload directories. now the thumbs are not showing!

If I upload another image, then suddently both thumbnails are displayed...

how could I display the thumbs directely?

could I downgrade to assets 1 somehow?

cheers stefan

2

Stefan,

Can you go to Modules > Assets and in the upper right click "Update Indexes" - then check all of those boxes and update those?

That should fix this up, if I am understanding correctly. You can then go visit and make sure the thumbnails show up appropriately.

There is no downgrade to Assets 1 unless you have a backup of files and database and roll those back.

5
  • I did this, but the thumbs didn't show up! – outline4 Jan 22 '13 at 20:04
  • Try updating to Assets 2.0.3 (just released). It fixes several bugs, one of which may have been responsible for this. – Brandon Kelly Jan 22 '13 at 20:07
  • I'll do this tomorrow and will let you know! thanks – outline4 Jan 22 '13 at 21:45
  • Hi brandon! the assets 2.0.3. update corrected this issue. I did run module update first, then I updated indexes and then I've changed the field type from "file" to "assets". Worked like a charm! – outline4 Jan 24 '13 at 18:13
  • Woot! Thanks for the update, outline4! – Lisa Jan 24 '13 at 18:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.