1

After upgrading from EE 1.8 to EE2, my CP theme no longer works. I double-checked paths, I tried moving my cp_themes folder to the system folder. No luck. Any thoughts?

  • Grasping at straws, but could there be a permissions issue with your themes folder? Unlikely, but it's worth checking. – John Morton Jan 30 '13 at 14:24
1

This is a path issue. That's the only reason a theme goes away. I suggest rechecking all the paths and moving your cp_themes folder back to where its original location. One of the paths is wrong.

| improve this answer | |
  • I double-checked and everything is correct. Any other suggestions? – Jon Nixon Jan 29 '13 at 20:40
  • 1
    Check the page source and check what is being used for the js/css file URLs. Are those correct? Are the files opening if you paste into browser? – Anna_MediaGirl Jan 30 '13 at 3:43
0

My site was residing on a sub-domain. However, when copying the files and directories from the live site an .htaccess rule was forcing www on my subdomain (www.dev.domain.com vs dev.domain.com). Solved! Thanks for your help

| improve this answer | |
  • I always use a relative URL for the theme folder url in my config.php: $config['theme_folder_url']= '/themes/'; – Siebird Jan 30 '13 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.