2

For member groups other than Super Admin, the "browse server" button is hidden when trying to import an image into the content area while editing.

I've tried turning on all member group options...changing the File Browser for Wigwam between CKFinder and EE Manager, no luck.

Running EE 2.4.0 - would the upgrade fix it?

Any other solutions or things to try welcome. Would rather not make everyone a Super Admin.

1 Answer 1

1

The setting you need to adjust is on the File Upload Preferences page. Look for "Restrict file uploading to select member groups" at the bottom.

CP LOCATION
Content ‣ Files ‣ File Upload Preferences

2
  • 1
    Thanks! Turns out upload folder wasn't what I expected, so hadn't updated the right Preference. Jan 30, 2013 at 16:43
  • You're welcome. Glad you got it sorted.
    – Anna_MediaGirl
    Jan 30, 2013 at 20:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.