0

OK, I've just tried upgrading from 2.5.2 to 2.5.5, and it didn't go well!

I managed to run the installer, and it got me to the confirmation screen, where I deleted the installer, I can access the login page, and enter my details, and it starts to login in then sits on this url

http://mydomain.co.uk/admin.php?S=0&D=cp&C=login&M=authenticate

Nothing happens (in Safari) and in Chrome, it says 500 Internal server error.

As this didn't work, I removed all files and uploaded my backup, and now I'm still getting the same!

Any ideas?

UPDATE

Changed debug $debug = 1; in admin.php, and now get the following error on the admin page.

error

UPDATE 2

OK, so went into database and had a look at the exp_security_hashes table, and I had a field titles session_id, I changed this to ip_address and it seems as though its now up and working.

Will keep an eye out and see what happens!

1

It sounds like an extension issue if it gets stuck on that URL. That's just a guess though.

Turn on the debug setting to get a better sense of what's happening. This will show errors to the screen when the pages loads.

In your config file change or add this:

$config['debug'] = '1';

This should help print the error message(s) to the screen. If you aren't sure what they mean you can update the post with that information.

If error messages don't show up after that, you can check your apache error log on the server. Do you know how to find that?

1
  • Yes, I have the config debug set to 1, but no error messages are showing. Not sure how to access apache error log, no?
    – shorn
    Feb 4 '13 at 12:58
1

I have had that happen before when the permissions of the index.php or admin.php got uploaded without being executable. Give that a look.

1
  • Checked permissions, all seem fine.
    – shorn
    Feb 4 '13 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.