0

Just upgraded a site from 1.6.6 to 2.5.5 and when I went to edit an entry or publish a new entry I got

Unable to load the requested file: content/_assets/glossary_items.php

From initial digging on EE forums, they all pointed toward Matrix being the issue, however this site had ZERO add-ons.

I installed Matrix and the issue is now non-existent. Having Matrix installed isn't really a solution.

7
  • Steven, did you ever have Matrix installed? Also, did you traverse to that directory in the filesystem and see if that actually exists? I'm wondering if there may have been some file transfer failures when uploading those files.
    – Lisa
    Commented Feb 11, 2013 at 17:48
  • no, Matrix was never installed - the site had never used any add-ons. This was an EE 1.6.6 site upgraded to 2.5.5 The file exists and has content within that looks OK. I tried copying the files across again (I did the upgrade locally). As I said, I don't think this is a Matrix issue. Commented Feb 11, 2013 at 19:26
  • I know, I was just hoping to help you figure it out, even if Matrix isn't at fault. :) Unfortunately I don't have other ideas on what may be going on, especially if the file is actually there. Does it have more than 0 bytes and proper permissions?
    – Lisa
    Commented Feb 11, 2013 at 21:22
  • yup - it's a weird one all right. Commented Feb 12, 2013 at 9:41
  • Just a thought, that maybe the site once had an add-on...though where the call for it could be seems a mystery, unless it's lying around in config.php or database. Maybe you could do some searching through an sql export of the database, beyond config itself? Commented Feb 22, 2013 at 2:38

2 Answers 2

1

I just had this on a fresh EE install. Kinda weird, but thanks for the tip. Installing matrix worked for me as well.

1
  • This should be a comment, not an answer.
    – jrothafer
    Commented Sep 29, 2015 at 19:29
0

For whatever reason I never really got to the bottom of this.

However, installing Matrix and then removing it did the trick for us.

1
  • just came across this weird bug again upgrading an EE 1.5.0 site. The same thing worked again, installed Matrix, then removed it. Weird as. Commented Jun 7, 2013 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.