I've got an old EE1 site that I'm doing some minor updates to but I'm finding that it is very aggressively caching embedded templates.

This means that when I make a change it doesn't appear on the site until I clear the Template (page) Cache in the control panel.

Is there a setting somewhere to restrict this behaviour?

1 Answer 1


It sounds like some of those templates have cache enabled? Did you check the template preferences?

Go to Templates > Choose Template Group > Click Preferences > Here you can adjust template settings

  • Yep, that looks like the issue. Caching was turned on for the embedded navigation template. Thank you.
    – foamcow
    Commented Feb 14, 2013 at 9:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.