1

I just updated EE from 2.5.3 to 2.5.5 and it shows the message below:

Your ExpressionEngine installation’s version (2.5.3) is not consistent with the reported version (2.5.5). Please update your installation of ExpressionEngine again.

I re updated and it shows it again... and again... I checked the config file and it shows 253. I guess this is the issue? I changed it to 255 and the message went away, but I presume the upgrade was completed? The version everywhere else shows 2.5.5.

2 Answers 2

2

To answer your question, I'd say the upgrade is complete but you'll need to check the install to be sure. Manually updating the version in config.php is the correct step.

3

Did you check the permissions on your config.php file? I've seen this happen when the config.php file is not writeable.

1
  • Thats the strange thing, my config file is 755.
    – ccdavies
    Feb 15, 2013 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.