2

I'm updating an EE1 site to v2, but first I need to get it set up on my local server. The homepage and control panel are working great, but every URL on the site displays the homepage template.

Not sure what additional information would be useful here, please let me know and I'll post it, thanks!

  • EE 1.6.8
  • Structure 1.3.1
3

You'll need to go into the CP in Admin > System Preferences > Output and Debugging and set "Force Query Strings" to yes.

If that still doesn't work, please open up your primary index.php (root of your site) and change qtype to 1.

Do either of those fix it up?

2
  • Changing the qtype to 0 worked (it was at 2 before). Thanks!
    – kmgdev
    Feb 15 '13 at 23:43
  • My pleasure! :)
    – Lisa
    Feb 16 '13 at 0:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.