3

I'm trying to increase the upload file size for my EE installation to 120MB. I have verified that I can modify these settings with my hosting service by adding a php.ini file to my webspace and placing the following code in it:

upload_max_filesize=120M

I have done this, and when I go to utilities and view the setting for that parameter, it shows that its been changed to 120M, but I am not able to upload a file that is 14.7MB. I get an error in EE stating that the file size has exceeded the limits in my php configuration. Any ideas?

3

Try setting

post_max_size=120M

http://www.php.net/manual/en/ini.core.php#ini.post-max-size

4

There are multiple PHP settings you should change to allow for larger file uploads:

  • upload_max_filesize
  • max_input_time
  • memory_limit
  • max_execution_time
  • post_max_size

This page gives details.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.