1

Just installed Assets 2.0.5 on EE2.5.2.

When I click 'update indexes' I get no loading bars.

I have checked my .htaccess file, which shouldn't interfere:

EE-supported method for removing index.php

RewriteEngine On # Removes index.php RewriteCond $1 !.(gif|jpe?g|png)$ [NC] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^(.*)$ /index.php/$1 [L]

    # If 404s, "No Input File" or every URL returns the same thing
    # make it /index.php?/$1 above (add the question mark)

EE 404 page for missing pages

ErrorDocument 404 /index.php/404/index

Simple 404 for missing files

ErrorDocument 404 "File Not Found"

RewriteCond %{QUERY_STRING} sr= RewriteRule (.*) http://www.kontera.com/$1? [R=301]

  • 1
    Hey, do you get any console errors? Can you see what AJAX requests the browser makes upon clicking the button and what response are you getting? – Andris Sevcenko Feb 27 '13 at 6:05
1

4midori -

I just logged in and went to Update Indexes. I got all of the progress bars and all of them updated just fine. They're now showing up in the sidebar.

Is everything working for you now?

| improve this answer | |
  • Looks like a problem with Chrome 25 on Win 7 - I see no progress bars there. Firefox works. – 4midori Mar 8 '13 at 18:42
  • I do all of my testing with Chrome on OSX. I still have the details, so let me test with my Windows 7 machine. Update shortly. – Lisa Mar 8 '13 at 19:27
  • Ok - I can't reproduce this on your site: Chrome is v25.0..1364152 m - though it says updating right now as well. Windows 7. dropbox.com/s/n8jqy2jxbhuqx3k/4midori.png Are you running any particular browser extensions that may be part of the issue? – Lisa Mar 8 '13 at 19:34
  • Weird. The only browser extension is 1password. I guess it's unique to my machine. – 4midori Mar 8 '13 at 22:38
  • Do you have another machine you can test on? I tested on Windows and Mac, both Chrome here. But I'd be curious if you can reproduce it. I want to help figure this out, but not being able to reproduce it makes it quite difficult. :( – Lisa Mar 8 '13 at 22:40
1

4midori -

Can you please check that /system/expressionengine/cache and its subfolders are 777 permissions? We see this most often when permissions are off.

Also, if you're using local folders, please make sure you also synchronize them in Content -> File Manager -> File Upload Preferences before attempting to Update Indexes.

| improve this answer | |
  • I did both, but still getting this behavior. – 4midori Feb 26 '13 at 21:33
  • Are you using relative paths for your file upload preferences? Can you post an example path for those? Thanks! Also, is this with local folders or S3? And lastly... I saw an Assets issue resolved by upgrading EE to 2.5.5 - so it's definitely worth doing that as part of troubleshooting. – Lisa Feb 26 '13 at 22:15
  • I'll try EE2.5.5 first. – 4midori Feb 27 '13 at 4:19
  • Updated to EE 2.5.5. Local folders only. Example path: /var/www/html/kontera.com/assets/uploads/about/ and /assets/uploads/about/ – 4midori Feb 27 '13 at 5:00
  • Alright - any chance you'd be able to share FTP and Super Admin details for some direct troubleshooting? If so, please email them to support@pixelandtonic.com and reference this thread. We'll make sure to come back and update after figuring this one out. :) – Lisa Feb 27 '13 at 17:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.