I've just finished the local setup of a site running EE 1.7.1.

I have one issue... custom fields inside the exp:weblog:entries tag are not parsing at all. The title does show correctly.

I've check all paths and they are correct. I've disabled extensions, still no parsing. I stripped my template to the bare minimum and still no parsing.

QUESTION: Does anyone know why the entries tag isn't parsing custom fields on this local install?

Debugging output:

My test template:

{exp:weblog:entries weblog="static" limit="1" url_title="{segment_2}" dynamic="off" disable="category_fields|categories|member_data|pagination|trackbacks"}
    <h1>Title: {title}</h1>     
    <h2>Copy: {s-copy}</h2>

The template output:

enter image description here


Looks like this is because of import issues with the exp_weblog_data database table..

When I try to edit this entry, I see this error in the CP "You have tried to access a section that does not exist."

Going to reimport the exp_weblog_data.

  • yes; was going to suggest removing that url_title param and see if you get any records...also wondered the dynamic value, but it seems that was right in EE1, I forgot the fun ;) Mar 19 '13 at 22:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.