3

Even though I add my domain name without the leading dot in the EE cookies admin panel, the cookies are still served with the leading dot attached. Because of this, they are sent to my subdomains. Any ideas?

1
  • Please post a screenshot of you CP cookie settings so we can see what you've set. Feel free to change the domain name to "domain" but leave the settings exactly as you have them set. – Anna_MediaGirl Mar 20 '13 at 15:03
2

IMO, this can only be two things.

  1. You don't have the cookie settings entered correctly in the control panel

  2. You are overriding the CP settings in your config.php file

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.