0

I have a Low Variable with a Matrix field type. Inside one of the columns I have an Assets field type.

Seems to work on and off. I could load my template, image is displayed. I could refresh the template, I get a 0.

I've tried numerous template tags but I'm not confident its fixed.

{exp:low_variables:parse var="lv_sidebar_adblock_image"}
<li class="widget"><a href="{link}"><img src="{image:url}"/></a></li>
{/exp:low_variables:parse}

I've also tried this:

{exp:low_variables:parse var="lv_sidebar_adblock_image"}
<li class="widget"><a href="{link}"><img src="{image}"/></a></li>
{/exp:low_variables:parse}

'image' and 'link' are my Matrix column names. 'image' is the Assets field type.

Screenshot of my LV

  • Sean what version of EE, LV, Matrix, and Assets are you on? – Lisa Mar 20 '13 at 17:53
  • I'm running the latest version for all 3. – Sean Delaney Mar 22 '13 at 9:08
  • I've an update though - Since posting the question, this snippet seems to be holding it self together: code{exp:low_variables:parse var="lv_sidebar_adblock_image"} <li class="widget"><a href="{link}"><img src="{image:url}"/></a></li> {/exp:low_variables:parse}code – Sean Delaney Mar 22 '13 at 9:09
  • So this is working now, Sean? – Lisa Mar 22 '13 at 17:57
  • I'd recommend posting your Answer as a full answer and accepting it. :) Thanks for the update Sean! – Lisa Mar 25 '13 at 16:13
0
{exp:low_variables:parse var="lv_sidebar_adblock_image"}
<li class="widget"><a href="{link}"><img src="{image:url}"/></a></li>
{/exp:low_variables:parse}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.