1

Latest version of FreeForm Pro 4.0.11 Version of EE is 2.4.0 (but I would only upgrade if I really really have to) Freeform form made with Composer, captcha added. (But it wont appear on fronted) Tried logging in/out, tried other browser/device as well

  • Can you add a summary of your template code. If Anna's answer was helpful, please mark it as accepted. – Adrian Macneil Apr 11 '13 at 10:20
1

Sounds like you might need to enable the "Require captcha with logged-in members?" settings in Captcha Preferences.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.