0

Etention installation Hi I'm trying to install Cartthrob I have Extension enabled But still carthrob is asking for extension to be installed

Is there anything else i need to check for this?

Thanks!

I'm testing this on ee 2.5.5

1

It is not asking you to install it, it is telling you that the extension is going to be installed automatically with the module. In previous versions of EE you could sometimes install a module without installing the extension which would cause problems.

| improve this answer | |
  • Thanks for explanation, i was confused because my installation of CT gave errors i thought perhaps that is where it is coming from. – Visual Mar 29 '13 at 10:40
0

You might have extensions disabled globally.

Have a look underAdd-ons > Extensions, then look at the top right for an "Enable Extensions" button. If the button already says "Disable Extensions", then this isn't the problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.