1

I'm prepping a large EE1.7 site (many, many entries) currently using MD Markitup fields with Textile by converting the content fields to Wygwam so when I upgrade the site to EE2 they're all set. I'm trying to switch the fields one at a time to Wygwam 2.7 and converting the textile content. When I make the change on the edit field page and click "update" the page is hanging for a long time and then goes blank. When I go back to check the field settings the field is still using the previous setting. Is there another way to convert the content?

1

I do not have experience converting the MD fields to WYGWAM-friendly fields but here are a couple of ways to troubleshoot this:

The first way involves upgrading to EE 2 by changing all of those MD fields to plain old textarea's (preferably with some SQL) then proceeding with the EE 2 upgrade. This lets you use the latest version of WYGWAM in EE2. Once the site upgraded you can use some SQL to update all of those old textarea's to WYGWAM and go from there.

Secondly, If you would prefer to do this in EE 1 first, it sounds like you are running into a PHP memory issue if you are getting a blank screen. Try upping PHP's memory allotment. A simple adjustment to the .htaccess:

php_value memory_limit 128M

Lastly, if you're interested in some more EE 1 => EE 2 upgrade tips, you can see this answer as well

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.