0

I'm working my way through customising system notifications - new blog post etc.

If I send my HTML through the tools > communicate option it comes through looking fine. If I send it as a regular notification via LibraEE is comes through with a bunch of <br> tags all through it. Sometimes 8 <br> in a row. And sometimes it's adding in <td><br></td>.

LibrarEE has a preview function and the email looks fine there.

Can anyone suggest where to go to try and find where to resolve this issue?

Thanks.

EE2.5.5

LibrarEE 1.0.5

3

To fix this - turn off the setting for :

Enable parsing of HTML user notification emails

This will fix the issue.

Regards,

Carl

1
  • Hi Carl, That did fix the <br> issue but it seems I can't used GVs anymore - is that expect behaviour? – Mike Dexter Apr 4 '13 at 8:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.