0

I'm using assets to take care of images In the view of assets all thumnails of png and gif's don't show only the jpg's

Assets printscreen

I tried to see if it would work with the EE file upload and there it works fine

EE image upload

Is there a setting I should enable that i have missed or is this a bug?

EDIT: i forgot to say that when viewing the image of png or jpg with their tag in the template then they show correctly

Thanks!

2

Can you send an email to support@pixelandtonic.com referencing this question and include one of the images that don't render for you?

I can't reproduce this on my local Assets install.

Thanks, Andris

| improve this answer | |
  • This was caused by .htaccess killing all index.php requests - fixed by adding an exception for index.php requests with ACT get parameter set. – Andris Sevcenko Apr 5 '13 at 7:40
  • ah, that would have been a hard one to pinpoint so glad Andris was able to help out and get to the root cause. :) – Ian Apr 5 '13 at 17:59
  • Can you clarify what your .htaccess looks like now? – Seth Burnett Aug 24 '15 at 23:11
0

It's worth checking that the /system/expressionengine/cache/ directory is writable (777 permissions) and that you have the GD/GD2 library installed. Place a phpinfo.php file in the site root and view it's output to check.

| improve this answer | |
  • I have checked everything is writable to 777 and i see the assets/thumbs but nothing in there... also this is the phpinfo gives me this : GD Support enabled, GD Version bundled (2.0.34 compatible) – Visual Apr 4 '13 at 8:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.