5

I'm getting the following error when trying to upload images on all of the upload directories. The directories are set to 777.

"Thumbnail could not be created for the image. Please make sure the thumbnail directory is writable."

If I create a new upload directory I get the same error but it's able to create the _thumbs folder.

  • 1
    Figured it out. Moved to a new server that was missing the GD2 image library. – MaplePixel Apr 5 '13 at 3:00
  • Can you add your fix as an answer below? – Anna_MediaGirl Jun 12 '13 at 20:17
4

Are you 100% sure your Paths are correct in the file upload preferences?

You can check them at... CP Home > File Manager > File Upload Preferences > Edit File Upload Preferences

Also make sure to check who is the "owner" of the folder, it should be the same user that "runs" the php/apache.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.