1

Just visited a client that has Wygwam v2.4.0.2 and EE 2.4.0. The Enter key wouldn't function in IE10. Worked fine in Chrome. Is this a known bug that was fixed in an updated version of Wygwam? Thanks!

5
  • Hi, Mike - I just tested in Wygwam 2.7, EE 2.5.5, and IE 10. The enter key adds new lines perfectly. Are you seeing any JS errors in the debug console? It is likely worth upgrading to 2.7 before continuing to troubleshoot.
    – Lisa
    Apr 9 '13 at 17:56
  • Lisa, I upgraded to 2.7 and just heard back from the client that it still doesn't work. Unfortunately I didn't check for errors while I was there. Apr 9 '13 at 18:52
  • is it possible to get super admin access to the site? If so, please email support@pixelandtonic.com and reference this thread. Thanks!
    – Lisa
    Apr 9 '13 at 19:43
  • Lisa, Just installed IE10 to test and the Enter key and it worked fine. It must be something with the client's system. I'll have to check for errors the next time I'm in there. Thanks for your help! Apr 10 '13 at 14:16
  • Mike - awesome! If you find out what's happening, will you share? I haven't run across this before and I'd love to know what's going on. :) Please let me know if I can help at all!
    – Lisa
    Apr 10 '13 at 16:58
1

It appears to be a bug in CKEditor. If you can, try upgrading to the latest version of Wygwam (v2.7), which is using a slightly newer version of CKEditor that includes fixes for greater IE10 compatibility.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.