3

We moved a completely running website to a new server. The whole migration worked out well. The domain name, server settings, paths, MySQL stayed identical.

However all uploaded images and assets created subfolders are not visible anymore in Assets. They're still available in the database and are also shown on the front end. Folder rights are OK.

After indexing assets again I'm getting the following message:

enter image description here

2

Firstly, Assets disallows files and folders that begin with a dot or an underscore, as the convention is to user either of those prefixes for hidden files and folders.

Another thing to look out for is the Upload File Preferences - if you migrated between servers, are you sure that the physical server path to the Upload Filedirs remained the same as it is in the preferences?

0

It looks like you just need to re-index but Assets is being a little cautious in checking that you want to delete the old references it has stored and replace with new ones. An re-index should stop Assets asking. I'm sure Andris or Lisa will be able to help out directly however if you're a little uneasy about removing old references (understandable).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.