0

I'm having a really odd issue with Assets. The problem is that we don't seem to be able to rename files - right clicking gives only the delete option. We're sure this worked before, but a) we can't prove it and b) if so, I don't know before 'what'.

Have discovered that if I upload a temporary image into Assets, the right click > rename option is available again (on the image I want to rename originally, as well as on the newly uploaded image).

If I then delete the temporary image, we're back to square one - no option to rename images, only delete.

Anyone have an idea what this might be?

Thanks, Andy.

  • 1
    You probably already do but make sure ur running the latest assets module + extension. Had similar a while ago running module updater with latest build sorted it – stuartmcd69 Apr 18 '13 at 12:51
  • Andy, Stuart is right on this one. Assets 2.0 to 2.0.5 had this intermittent bug. Updating to 2.1 should solve this issue for you. – Andris Sevcenko Apr 18 '13 at 14:36
  • I should know better than to ask a question about a module without first testing if the latest release fixes it - thanks chaps. – Andy Harris Apr 18 '13 at 16:17
2

Assets 2.0 to 2.0.5 had this intermittent bug. Updating to 2.1 should solve this issue.

(Thanks to stuartmcd69 and Andris Sevcenko for this answer)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.