0

I'm installing ee1.6.8 on WAMP. I've done this many many times, I use it for testing before i attempt the real deal on the live servers. I've done this on all versions between 1.6.8 - 2.5.5 and they always always worked.

However this time, EE's installation refuses to install because it thinks it does not have the privileges to INSERT/DELETE etc... when in fact it absolutely does. I'm using the root/NO account which has ALL PRIVILEGES.

I've tried via localhost and 127.0.0.1 and it just keeps failing. This is on WAMP 2.2

Any ideas?

==== UPDATE ====

I just tried installing 1.6.9, 1.7.2 and 2.5.5 and both worked smoothly. So it appears that for whatever reason 1.6.X does NOT like wamp 2.2

1

I downloaded mysql addon for wamp with mysql 5.1.41 and told wamp to use it instead. Once that change was made ee168 and ee169 installed flawlessly. I guess it was a mysql compatibility issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.