0

I moved my EE install from the test server to the live server but when I’m trying to reset the password at site.com/system/index.php the email I get has the domain for the old server under:

To reset your password, please go to the following page: http://olddomain.com/admin.php?D=cp&C=login&M=reset_password&id=0n6xTd0m

How do I fix this so it points to the new domain? I already replaced all instances of the old domain in the database file, so not sure where this would be changed

| improve this question | | | | |
0

Have you updated your config file?

$config['base_url']   = '';
$config['index_page'] = '';
| improve this answer | | | | |
0

In the URL and path settings page check the setting 'Control panel directory URL' as that controls the URL in the password reset email.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.