Questions tagged [2.8]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2
votes
2answers
192 views

XSS vulnerability - malicious cookie value

One of the sites I'm working on was subject to a penetration test and this is one of the items of feedback: I understand the issue in theory however as I've never had to deal with this sort of thing ...
1
vote
1answer
100 views

Expresso Store: Add PDF attachement to order confirmation emails

Is it possible to add an attachment to the order confirmation email in expresso store? The attachment is just a generic terms and conditions type thing. So will be the same for all orders. Thanks ...
2
votes
1answer
185 views

Assets v2.4 producing error when saving an entry after upgrade from EE v2.4 to EE v2.9

I've recently performed an update of both Assets (v1.x to v2.4) and EE (v2.4 to v2.9) and now I'm seeing the following error/s when I try to save an entry in the EE control panel. A PHP Error was ...
0
votes
1answer
147 views

Comment Variables not working after EE 2.8.1 upgrade

We are in the process of upgrading from EE 2.7.3 to 2.8.1 and during testing we have found several variables that are not working or parsing after the upgrade. Specifically, {gmt_comment_date] and {...
0
votes
1answer
58 views

Expresso - Cart button not working

I've just updated the paypal express settings to use the LILVE api/creditials/signature and now the cart button is not working. I presume this is because the settings are incorrect. Is there anything ...
0
votes
1answer
50 views

var_prefix message in ee 2.8.1 dev log

I'm getting this message in EE 2.8.1 dev logs with Playa 4.4.5: A template loaded on http://dev.tear.org.au/projects/ is using the deprecated {parent:url_title} tag. Please use Playa’s var_prefix ...
1
vote
1answer
135 views

Which version of JQuery UI does EE 2.8.x ship with?

I checked the EE 2.x Changelog (http://ellislab.com/expressionengine/user-guide/about/changelog.html) and system reqs (http://ellislab.com/expressionengine/user-guide/installation/requirements.html), ...
2
votes
1answer
414 views

Template Routes and Regular Expressions

I'm trying to use regular expressions with the new template routes in ExpressionEngine 2.8. I have little experience with either. Using the Template Route Manager, I'd like to route multiple URLs to ...
1
vote
1answer
182 views

Trouble Upgrading from 2.5.5 to 2.8.1 - white screen

I have been trying to upgrade a site from EE 2.5.5 to EE 2.8.1, but I get a white screen on the admin.php page after the upgrade is complete. The only way to get rid of the white screen is to disable ...
1
vote
3answers
327 views

Auto insert a numerical value that increases by 1 to channel form field

I would like to be able to have members create codes, these codes are made of text based on drop down and should contain a numerical value that must be unique (with Channel Forms Grid (safecracker)) ...
0
votes
1answer
43 views

Expresso returning logged out and to the wrong page

When a user purchases a product they are redirected to the Home page of: return="/shop/order_complete/ORDER_HASH" They are also returned to the site logged out. Checkout code {exp:store:checkout ...
1
vote
1answer
345 views

Undefined variable: category_name after 2.8.1 upgrade?

I've run into a problem after updating from 2.7.3 to 2.8.1. I've got a couple pages that have this error (below). I've also noticed, every time I have an "{exp:channel:entries} {/exp:channel:entries}...
1
vote
1answer
559 views

How to deal with empty stash lists?

I have an empty stash list, as expected. I need to output some alternative content if the list is empty. I've tried using conditionals and {count} but to no prevail. Any ideas how I can do this. I ...
0
votes
1answer
122 views

Upgrade to EE 2.8.1 with services_json error

I just upgraded a site from EE 2.5.5 to 2.8.1 and I get this error after I try to login: Unable to load the requested class: services_json I have searched and found reference to Zoo Members and ...
0
votes
1answer
64 views

No Head or Footer HTML Loading in CP - v2.8.1 [duplicate]

v2.8.1 Build Date: 20140314 Having an issue where the header and footer HTML doesn't load randomly. Sometimes it does, sometimes it doesn't. This happens randomly when navigating the CP control panel....
0
votes
3answers
258 views

EE 2.8.1 Search. The action you have requested is invalid

I'm trying to get a simple search form to work. But I get an error: The action you have requested is invalid. I have no idea what I'm missing here. Stash partial with search form: <section> ...
0
votes
1answer
146 views

Exp:resso registered members not mapped to Zoo Visitors

I know this is question has already been asked, but I just can't get it to work properly. I have a member field called: member_billing_first_name In my Exp:resso checkout form I have a field called ...
0
votes
2answers
130 views

Expresso Store, automatic member registration fails

I am using the latest version of Expression Engine, Zoo Visitors and Expresso Store 2. I would like to use the automatic member creation functionality that comes with store 2. However I'm having ...
1
vote
1answer
162 views

Solspace Tag 4.2.6 Update Broken with EE 2.8.1

I just downloaded the latest update for Solspace Tag 4.2.6 and immediately received the following error: Fatal error: Call to undefined method stdClass::userdata() in /projects/myproject/system/...
1
vote
1answer
67 views

Move Channel Form Javascript to end of page

I need to move the javascript block that is used by the channel form module from below my form to the bottom of the page, (after my scripts). It's says that if you want to supply jquery yourself you ...
2
votes
1answer
56 views

deploying version 2.8

As deploy helper is currently not supported on the latest version of expression engine can anyone recommend a decent alternative. I came across this one, but it hasn't been updated in 6 months so I'...
2
votes
1answer
144 views

Trouble Upgrading from 2.5.2 to 2.8.1

Is it possible that there's some kind of issue for anyone upgrading from EE 2.5.2 to 2.8.1? I've tried it several times now, and what happens is the process starts and initially takes EE to 2.5.5, ...
3
votes
3answers
660 views

2.8.1 Login loop

I having a login problem with EE 2.8.1. When you type in the username and password on the front end login screen you get redirected back to the same screen and do not seem to get logged in. No errors. ...
0
votes
1answer
327 views

Managing user session length in EE 2.8 +?

Recently upgraded to EE 2.8.1 and was worried about some things discussed in this thread. Prior to EE 2.8 we were able to use the user_session_ttl config to set the user's session to whatever ...
2
votes
1answer
1k views

Why can't I get the total row count for my grid field?

I have a Grid field (called 'beneficiaries') that I'm using to hold a list of first names and last names of beneficiaries, but I'm struggling to get a template to output the total number of rows my ...
1
vote
1answer
296 views

Pagination no longer works in Super Search after EE 2.8 upgrade

Here's an error I am receiving on search results after updating to EE 2.8.1: Fatal error: Call to undefined method Pagination_object::get_template() in /Users/username/Documents/Projects/myproject/...
2
votes
5answers
423 views

Upgraded to EE 2.8.1 from 2.7.3… site broke.

All prior upgrades were smooth so I'm surprised to be getting errors. These are the errors I've seen so far: A PHP Error was encountered Severity: Warning Message: array_merge(): Argument #1 is ...
1
vote
1answer
149 views

Pixel & Tonic compatibility with EE 2.8

Will Pixel & Tonic modules be upgraded to be compatible with EE 2.8.0? I have noticed several posts in the last week about errors with Playa, Wygwam, Matrix, etc. and I have many sites that are ...
3
votes
1answer
138 views

Matrix breaks Field Options on 2.8?

I'm installing my first 2.8 on a local machine, and noticed that the Field Options aren't showing up. I retraced the steps and it turns out installing latest version of Matrix (2.5.10) breaks Field ...