Questions tagged [devdemon-updater]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
691 views

Message: Non-static method Updater_helper::arrayExtend() should not be called statically, assuming $this from incompatible context

Getting an error with Dev Demon updater: Message: Non-static method Updater_helper::arrayExtend() should not be called statically, assuming $this from incompatible context REF #TT
0
votes
1answer
70 views

Hangs on file upload

I'm running a brand-new install of EE 3.3.4 and DevDemon's Updater 4.0. When I try to upload an add-on ZIP file through Updater, it allows me to select a file but then just hangs at the 'uploading, ...
1
vote
1answer
39 views

Updater Crash - All pages blank

I just attempted to use Updater 3.2.4 to update my test site from EE2.7.2 to 2.10.1. The process froze up while it was installing EE. Now all my pages, both CP and front end are just blank pages with ...
1
vote
0answers
212 views

Help with DevDemon Updater 3.3.0 giving PHP error with php 5.6

If I run DevDemon Updater 3.3.0 on EE 2.10.1 and set php version to 5.6 I get this block of errors. If I uninstall DevDemon Updater 3.3.0, or if I set php back to 5.5 the errors go away. Grateful ...
1
vote
1answer
32 views

updater FTP: Failed to create the dir:

Trying to use UPDATER to update my EE from 2.7 to 2.9 Test settings and everything passes but during the update I get the error that it cannot create the back up directory.FTP: Failed to create the ...
0
votes
0answers
41 views

Cannot upload any files in Devdemon Updater

When attempting to upload modules to Updater I get this error: Server responded with a 404 status When I click "Show More" it just says Object not found! in the detailed view. I am using FTP ...
0
votes
1answer
56 views

DevDemon Updater not reading config overrides

Updater doesn't seem to be reading the Configuration File overrides that I'm setting in config.php. Here's part of my config.php: // $base_path and other variables defined above this $config['...
0
votes
0answers
51 views

Updater Error: Destination dir is not writeable

EE 2.9.2 Updater 3.2.15 After uploading a file and starting the action queue, I get this error "LOCAL: The destination dir is not writeable:" There is nothing after the last colon to explain in ...
0
votes
1answer
90 views

DevDemon Updater - can't find “EllisLab” folder

Updating an older site, and I'm getting an error using the DevDemon Updater (v3.2.15), while trying to bring a site from 2.5.5 to 2.8.1 It stops during the update process on an error. And that ...
0
votes
2answers
89 views

Process to update an MSM site with Updater

I have a 2.5.2 MSM site that I want to bring up to 2.9. I have already updated the addons to the latest versions, but I'm not sure at what stage to update the MSM version. I've just installed Updater ...
0
votes
1answer
176 views

DevDemon Updater: An upload error occured. CODE: 1

While uploading EE 2.9.0 zip file, Updater (v3.2.14) is throwing following error: "An upload error occured. CODE: 1" Any help would be appreciated. Thanks
1
vote
1answer
164 views

Dev Demon Updater error

just used Dev Demons' Updater for the first time (update 2.6.1 to 2.7.2) I got a not completed message and them the following: AJAX request failed. However when I look at the current version running ...
1
vote
1answer
207 views

Devdemon Updater error: Unable to load the requested class: localize

I'm trying to update my install of expressionengine from 2.5.3 to 2.7.3 using DevDemon's Updater module. I installed Updater and then dragged the EE2.7.3 zip into Updater and clicked Start Queue. It ...
1
vote
1answer
172 views

DevDemon Updater ajax request error

For a while now I have been unable to use DD Updater because of this error: Warning! Our test AJAX request failed! We sent an AJAX request to but the response was invalid. I don't recall if the ...
2
votes
0answers
222 views

DevDemon Updater error: The configuration file updater_config.php does not exist

I'm trying to use DevDemon Updater (3.2.9) to upgrade EE from 2.5.5 to 2.6.1. It uploads the ZIP file just fine, runs the backups, gets through "Copying Installer files", and then stops with this ...
2
votes
2answers
1k views

HELP!! Upgrade errors: Unknown column 'hash' in 'field list' - Site is down!

When trying to upgrace 2.5 to 2.7 I get this error: Fatal error: Cannot redeclare class Installer_Extensions in /home/user/admin/expressionengine/cache/updater/1381156626_439122/system/installer/...
1
vote
1answer
158 views

EE 2.70 + DevDemon Updater 3.2.6 not working for add-ons

I used DevDemon Updater to update an EE install from 2.5.2 to 2.7.0 -- worked great, as usual. But, now, Updater will not update any add-ons. When trying to update any add-on, Updater looks like it'...
0
votes
0answers
226 views

DevDemon Updater - updating EE2.5.2 to 2.6.1 Error Unexpected server response, probably a php error

I am trying to update my EE installation from 2.5.2 to 2.6.1 using DevDemon Updater v3.2.5. I get the following errors on the "update CP Theme Corporate (N/A)" stage (first stage) "Error Unexpected ...
7
votes
2answers
217 views

Updating modules + Updater + Version control + Beanstalk

When updating modules locally we typically use DevDemon Updater to shorten the install process. Many modules run SQL queries when updating which is not version controlled. My question is rather than ...
2
votes
3answers
106 views

Error when with referrer/upd.referrer.php when updating to 2.5.5

I was doing an update from 2.4 to 2.5.5 using Updater, it seemed to install EE but when it got to updating the modules it gave an error about the Referrer module and seemed to stop. It looks like the ...
2
votes
2answers
157 views

Can't update from 2.5.3 to 2.5.4 using DevDemon Updater

I'm trying to update a new site I'm developing from 2.5.3 to 2.5.4 and I'm getting a "waiting for server" message and the retry count keeps going up. I've left it to do its thing for a while now and ...
3
votes
3answers
255 views

DevDemon Updater Error or My Fault?

I am using DevDemon Updater for the first time, so bear with me if I am being dense. I updated the site from v2.3 to v2.5.3 last night along with Matrix and Wygwam. But for some reason, I noticed one ...