Questions tagged [ee6]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
6 views

Custom Wyvern Styles No Longer Appear After Upgrade to EE6

I'm running into an issue post EE5 to EE6 upgrade including Wyvern. The custom WYSIWYG style are no longer populating and I'm not having any luck finding documentation to point me in the right ...
user avatar
  • 1
0 votes
0 answers
27 views

Rich Text Editor EE6- Redactor

Is there a way to enable more plugins for the Redactor option of the Rich Text Field in ExpressionEngine 6? I'd like to be able to add some of the other plugins that Redactor has, such as 'fontfamily':...
user avatar
  • 57
0 votes
1 answer
22 views

Need help with error after upgrade to EE v6

Just upgraded EE from V2 to 6.3.2 and all fine except this error when trying to edit entries: Parse error: syntax error, unexpected 'clone' (T_CLONE), expecting identifier (T_STRING) in xxxx/xxx/xxxx/...
user avatar
  • 415
0 votes
1 answer
42 views

One Page Checkout via AJAX with Cartthrob (Stripe)

I am trying to create a one page checkout for donations on a site using Cartthrob Pro 6.3.0 and EE 6.2.7, where the donation is added to the cart and the user can checkout all on the same page without ...
user avatar
  • 57
0 votes
1 answer
17 views

String replace/filter within Channel Entries loop

I need to escape some text within a channel entries loop so it doesn't break the JSON schema I created for each page: {exp:channel:entries limit="1" channel="posts" } {title} //...
user avatar
  • 133
1 vote
1 answer
26 views

Conditional in Head to detect channel

I have an issue with detecting the channel of an entry so I can apply schema for different types of entries based on the channel: <head> {exp:channel:entries limit="1"} {if channel ==...
user avatar
  • 133
0 votes
0 answers
19 views

One-Click Update from 6.0 Fails on Pre-Flight Check

I've been trying to upgrade my Expression Engine using the one-click update. I'm currently version 6.0.0. When I run the update, it tells me it fails on Pre-Flight check. I am able to rollback cleanly ...
user avatar
0 votes
3 answers
47 views

Is EE6 a good fit for our use case?

My company is looking at EE 6 as the basis for our SAS application. In our business model, each company will have a backend to upload product information to, and customize forms and pages for their ...
user avatar
0 votes
1 answer
41 views

What is the best way to import entries for EE6?

We've previously used Datagrab to import entries from XML and CSV files into ExpressionEngine sites, however it doesn't look like it is supported for EE6. Is there an alternative add-on that can used ...
user avatar
  • 57
0 votes
1 answer
13 views

Embedcode doesn't display channel file input

if I use {embed="store/something"} and use {field:photo} inside something it doesn't appear but if I goto something directly the {field:photo} is visible and works fine. Is this a bug??? EE6
user avatar
0 votes
0 answers
19 views

Problems with Captcha

We have a site with EE 5.4.2. The native captcha renders the image, but it gets totally ignored when the form is submitted. It will accept a form with a blank captcha. I've tried getting reCaptcha2's ...
user avatar
0 votes
0 answers
21 views

File uploading issue with MSM sites

We are currently attempting to use the {exp:channel:form} to upload files on our subdomains. When we try to upload files we get the error. The form you submitted contained the following errors ...
user avatar
  • 13
0 votes
3 answers
61 views

Change all links http to https with search-and-repace-tool?

In my database there are old http://-urls (in different fields). I want to replace them all with https:// Does this work with the search-and-repace-tool (in EE6: Tools -> Data Operations -> ...
user avatar
  • 450
0 votes
0 answers
33 views

Unable to upload files with {exp:channel:form} tag: "The upload path does not appear to be valid."

I'm trying to work with the {exp:channel:form}, and I'm not able to upload files from a front-facing form. I keep receiving "button_1: The upload path does not appear to be valid." when ...
user avatar
  • 1
0 votes
2 answers
25 views

Getting warning message for Template Tags while updating from EE5 to EE6

After the successful update, I am getting a warning message about the below template tags on the success page that the template tags are not found. {exp:mailinglist:form} {exp:trackback:url} {exp:...
user avatar
0 votes
1 answer
48 views

call to `exp_member_groups` database table, which is non-existent in ExpressionEngine 6

I am getting this error message in ExpressionEngine 6 developer log. Add-on is making a call to exp_member_groups database table, which is non-existent in ExpressionEngine 6. If you are site owner, ...
user avatar
1 vote
2 answers
26 views

"exp_module_member_groups' doesn't exist" on uninstalling add-on

I am getting the error while uninstalling the Addon in EE6. "exp_module_member_groups' doesn't exist"
user avatar
0 votes
1 answer
52 views

EE6: Tag Cache growing very big

after upgrading from EE 5.4.2 to EE 6.0.6 my tag cache (system/user/cache/templategroup-name/tag_cache) is growing very quickly. (Info: At the same time I upgraded the server from PHP 7.3.x to PHP 8.0....
user avatar
  • 450