Questions tagged [gwcode-categories]

The tag has no usage guidance.

8 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
0
votes
1answer
36 views

Output unique categories

I am outputting a list of categories for entries which have prices using the code below, how can I filter it to only show unique categories? Right now it is showing multiple categories with the same ...
0
votes
1answer
30 views

display category and child id’s separately for masonary filtering

I am using masonry filters to filter entries on a template using category ID’s to differentiate Filter buttons: <div class="masonry-filters"> <ul data-option-key="filter"> <li>&...
0
votes
1answer
55 views

Category Parent & Children Loop Layout Help

I'm trying to create a specific layout that makes use of categories and category children. I'm trying to use GW Code Categories but can't seem to make the layout work as I need it to. I basically ...
0
votes
0answers
89 views

GWCode Categories and 2.11.1?

On one of our new builds, we're getting an "This site can't be reached" error when using GWCode Categories with EE 2.11.1. Any reason for this? Haven't seen it with any other EE version. Here's the ...
0
votes
1answer
28 views

Show sub categories where location has jobs

I have a category group that's attached to several channels, including the jobs channel. This isn't the way I'd have configured this initially but never mind. I have 2 parent categories USA & ...
0
votes
2answers
41 views

GWCategories + Stash

I'm using GwCategories to get all subcategories from a certain parent category (in this case, main_cat_id). Within this list, I'm adding a nested list, training_list_{cat_id}. In my template, I can ...
0
votes
1answer
85 views

Search Results with category based URLs

We have a site with 1 products channel and the URL's are constructed from the categories that the products fall into e.g. /template_group/category_parent/category_child/title This is all fine when ...
0
votes
0answers
42 views

Why is the content showing for all categories except the one named California?

In eight years of building EE sites I have never encountered this problem before. I am building a photo section on my site that lists photos by category. Only as a category has content does the name ...