Questions tagged [multi-site-manager]

Multi Site Manager (MSM) allows you to run multiple separate ExpressionEngine sites from the same install, with a shared member database.

Filter by
Sorted by
Tagged with
0
votes
1answer
65 views

EE3 MSM - What can it handle?

I'm looking into potential solutions for an upcoming project which requires a platform that can utilise 1 CMS to mantain many websites. I don't have any prior experience with MSM so I'm not overly ...
0
votes
1answer
351 views

MSM Path Trouble in EE3

In EE2 there was the "Server path to site's templates" for each site in MSM. So it was possible to have two separated folder structures similar to: domain-A.tld (with whole ee system) /system /...
0
votes
1answer
117 views

Multisite site home not loading

I'm missing something really simple... I have an MSM site that is subdomain.domain.com. These really simple .htaccess rules work ... kind of. RewriteCond %{THE_REQUEST} ^GET.*index\.php [NC] ...
0
votes
2answers
99 views

MSM "You are not authorized to access this page" error

I'm having problems with an MSM install into an existing site (EE 2.9 / MSM 2.1.7) where non super admins can't switch to the added sites. The links in the site switching dropdown look like admin.php?...
0
votes
1answer
57 views

Matrix Playa MSM limit playa children to once per loop

I am running EE 2.5.2 Playa 4.3.3 Matrix 2.4.3 I have a matrix field inside channel entries pair tag. The first column in that matrix is a playa field type. That playa field relates to a ...
0
votes
1answer
59 views

Channel images and Expressionengine MSM

I am using the latest version of EE2 and DevDemons channel images. When i duplicate a site, any channel entry with channel images or channel videos have lost the images & videos. I assumed when ...
0
votes
1answer
55 views

Datagrab with MSM selecting wrong site entry on XML import

I’m using datagrab 1.9.2 on EE 2.10.1 with MSM. I have an xml import that’s working fine overall, however, in some instances datagrab is selecting the wrong entry. Basically it’s grabbing an entry for ...
0
votes
1answer
49 views

Duplicating a site using MSM with Low Variables

I need to be able to duplicate a site as a new MSM site and keep my Low Variables settings, values, titles, descriptions, field types, etc. Is there a solution. I would hate to have to recreate 80 ...
0
votes
0answers
45 views

Site manager disapeared following EE 3.0 release?

sorry if this is a dumb question, but what happened to the Site Manager for EE 2.*? I need it for a project and its gone from the Store pages and the links are dead. Anyone know anything? Thanks in ...
0
votes
3answers
157 views

How to publish content to multiple site channel categories from admin

I had setup the multiple sites using MSM and want to publish content to different sites different categories in a single submit from the admin.
0
votes
1answer
19 views

Advise host Sweden for EE build with MSM

I need advise choosing a good reliable hoster for a new EE build with MSM and a mix of 6 .SE and .ORG domains. Preferrably in Sweden because the organisations I work with want a local host. Thanks a ...
0
votes
1answer
122 views

Can't Change Root Directory of Site using MSM

I have just gotten MSM installed and now I'm going through the necessary steps to setup the new site on the current server. I've uploaded a new index.php and a new admin.php file to the new directory. ...
0
votes
1answer
156 views

Multisite - Create New Site Button Not Appearing

We were recently having issues with MSM in ExpressionEngine, and we were told that we had the wrong version of MSM for our version of ExpressionEngine. We are running version 2.5.5. We were told to ...
0
votes
1answer
39 views

(MSM) - Products not adding to cart

I am using MSM, i have two subdomains with expresso store. If i add an item to a cart on (sub1.domain.com) and then go to (sub2.domain.com) and try to add an item to the cart it gives {no_items}. If ...
0
votes
1answer
70 views

(MSM) 'View Site' CP Link

Using MSM with EE v2.9.0 My 'View site' button in the top right hand corner of the control panel only links to the default_site. Is this normal behaviour? Is there a config setting that could be ...
0
votes
0answers
74 views

CE Image not saving correctly

We have an MSM site with five websites and CE image working correctly on all of them. We just added a new one on a subdomain, but images do not appear on the site and are not saved to the "made" ...
0
votes
1answer
86 views

Get URL to MSM sites

How do you link one MSM site to another? Or putting another way, how can I get the site_url config item for a specific subsite (without resorting to PHP)? Seems like a very basic question, but couldn'...
0
votes
3answers
84 views

MSM Second Site not registering logged_in variable?

I've been working on a few sites for a client. The first of which can log in and have the session variable as well as a the {logged_in} tag read just fine. The second, it doesn't matter how I log ...
0
votes
1answer
83 views

Multi-site manager Channel Images

I'm having a Multi-site manager setup and am using Channel Images as image upload. On the first site, everything goes well. Let's call it www.firstwebsite.com The images are uploaded to /server/...
0
votes
1answer
56 views

Stash memory issue

So, I'm having a multilanguage one-pager website. I'm opening with {exp:stash:cache bundle="onepager_{segment_1}"} so I can have a bundle for each onepager language. On localhost, every language (in ...
0
votes
1answer
129 views

How do I get the reverse entries of a relationship field? [duplicate]

I have a multi-site with two different channels: Guides Rivers I need to associate specific guides with each river. Each river can have multiple guides associated with them. Currently, I have it ...
0
votes
2answers
149 views

PHP Errors When Enabling MSM

I am trying to get an existing EE site working with MSM. I upgraded the site earlier from 2.1.2 to 2.9.3. Once that was working, I then installed MSM 2.1.7. When I enable MSM in the CP I get several ...
0
votes
1answer
43 views

MSM Move entry from site A to Site B

Within two sites under Multiple Site Manager, what would be the easiest way for an editor (ie:from the CP) to move or duplicate an entry from siteA to siteB ?
0
votes
1answer
41 views

Cannot open any child page on site

I cannot open any child page generated by EE in 2 of my 3 sites which use Multiple Site Manager. Only my 'home site,' which contains all the EE system files, can open child pages. I have them listed ...
0
votes
1answer
49 views

how can I transfer entries between MSM sites if the site's already been created?

We created a separate site in MSM a while back and never copied over channels, fields or categories. But now we want to do this without deleting and recreating the site. How do I do this?
0
votes
0answers
40 views

Adding 10+ Sites to MSM - Does this workaround sound crazy?

Here's the situation. I tried to add a 10th site to my MSM and I got an SQL error that effectively says, you can't add another column to the exp_weblog_data table. Description: Can't create table '...
0
votes
1answer
35 views

Use {exp:pages:load_site_pages} to share Pages URIs across MSM sites?

The {exp:pages:load_site_pages} tag is not very well documented in how you use it. Gleaning from system/expressionengine/modules/pages/mod.pages.php, what it does is merges the specified site's pages ...
0
votes
0answers
75 views

Assets & MSM: Assets field not parsing at all on second site

We've added a second site to our EE setup using MSM (and we use Master Config too). The structure is something like this (site1 is web root; site2 is a subdomain technically): master-config site1 ...
0
votes
0answers
45 views

Assets not showing up for second site

I'm setting up Multi-Site for ExpressionEngine and when I go to manage my files in the P&T Assets plugin, nothing shows up. The refresh icon just spins. Even when I create a new upload destination ...
0
votes
1answer
44 views

Zoo Triggers, Structure & MSM Issue

I have MSM setup for 2 sites. One site uses Structure and I have implemented Zoo Triggers for category functionality for a blog. All is working as it should. The second site does not use MSM but has ...
0
votes
2answers
64 views

No segment variables - Zoo Triggers and MSM

We running a site which uses MSM and Structure. To get around the 'category' issue in Structure, we've added Zoo triggers, which works great on the default_site but not so well in the MSM sites. In ...
0
votes
1answer
107 views

MSM - Only super admin can switch sites

I'm running MSM on MAMP PRO and I though everything was setup correctly. I have configured 3 sites, and when logged into the CP using the super admin account, I can switch between them without a ...
0
votes
1answer
106 views

MSM multisite Front End login Site B members not access SITE A any section

We have Facing Problem While MSM two Different primary & secondary Front End Login . Problem: We have Created member group for secondary site (site B) members Register SITE B member in that group ...
0
votes
0answers
47 views

Multisite Manager and Redactee - links in entries being rewritten by *something*

This is an odd one as these sites have been running for a long time and this issue has never previously come up. I have a group of sites running under Multisite Manager. On one of the sites (Site A) ...
0
votes
1answer
57 views

MSM - new site displays wrong templates

I have 5 sites including the default site. Sites 1-4 are fine, but my fifth site is displaying templates from site no. 4. I have copied the admin.php and index.php from the default site and updated ...
0
votes
1answer
57 views

After CartThrob install, everything under ecommerce tab leads to account not found error

It's a EE multi-site, and I suspect that has something to do with the error, but not sure. I have 'msm_show_all' set to true in the config file. This is the error I get when any CartThrob link is ...
0
votes
1answer
366 views

Modify htaccess to work in subfolders [duplicate]

I'm trying to setup a multilanguage site using this solution http://eeinsider.com/articles/multi-language-solutions-for-expressionengine I have to modify the .htaccess to remove index.php from URL ...
0
votes
0answers
47 views

MSM - Use specific site if logged in

First time using MSM, and I was wondering if it's possible to make logged out users use Site 1 and logged in users to use Site 2? This will be on the same domain by the way.
0
votes
0answers
119 views

Page displays completely blank

I am using Freeform Pro on a second site with Multiple Site Manager. As soon as I include the Freeform code: {exp:freeform:form form_name="careers" required="first_name|last_name|email|...
0
votes
0answers
42 views

Cannot Edit channel entries in the MSM

We are using Expression engine 2.6.2. We have the MSM set up. Recently we updated all the modules inside that we are using. And after that when we want to edit the channel entries in one of the sites ...
0
votes
1answer
76 views

Using P&T Assets with Multi Site Manager (MSM)

I have Assets set up for Site #1. I've added Site #2, and I would like it, and Site #3, etc., to share the same Assets folders. I've read through the Assets documentation, but cannot find any ...
0
votes
0answers
219 views

Why does my exp channel entries not display asset image url properly?

I am creating a list of entries from all of my multi sites in Expression Engine. They are displayed on the main homepage and use this syntax below: {exp:channel:entries site="site1|site2" category="...
0
votes
1answer
138 views

Control Panel with Masked CP CORS issues

MSM Setup EE 2.7.2 The site I am working on has masked CP access sitting on a subdomain of the site. This is a MSM setup in which the MSM sites are subdomains of the primary site. Something like: ...
0
votes
1answer
52 views

Upgrading 2.7 to 2.7.1 with MSM

I have EE 2.7 running with MSM 2.16 and want to upgrade to EE 2.7.1 to fix some bugs Outside of restoring the three files that come with MSM is there anything else that has to be done differently ...
0
votes
0answers
162 views

Assets Images in Low Variables not showing across MSM sites

Having a small problem with images from an Assets fieldtype ... that is in a Matrix field ... that is in a Low Variable ... showing on a second MSM site. All the other Matrix fields (basic text ...
0
votes
0answers
64 views

Link to Assets field doesn't work when multiple sites are listed in parameters

I'm using Assets to display pdf documents with race results from a news page. This is an MSM site, and the problem I'm having is on the secondary sites. 'results_pdf' in the following code is an ...
0
votes
0answers
102 views

MSM on local development sites

I am trying to create a multi site locally on my machine with MAMP PRO. So far I have installed the local ee fine but for some reason when I try to click Site in the home admin page I get a server ...
0
votes
0answers
178 views

Assets: Uploaded File Doesn't Display in File Browser

I'm running Assets 2.0.5 on EE 2.5.5 with MSM and FocusLab Master Config. When I click "Upload", select a file from my computer, and click "OK", the Assets progress bar moves across the screen, but ...
-1
votes
1answer
92 views

Can I still purchase additional site licenses for EE 1.x MSM

I have a client site running on a legacy version of EE1.x, it's pretty old and they have no desire to upgrade to EE 2.x as it does the job just fine as is. They have a MSM license associated with the ...

1 2 3 4
5