People who code: we want your input. Take the Survey

Questions tagged [parsing]

The tag has no usage guidance.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
78 views

Parse template and get content with PHP

I developed an extension for EE2 much earlier for parsing template to send the content to an email address. Now I am porting it for EE3 and facing problem that instead of returning parsed template ...
1
vote
0answers
58 views

404 not rendering correctly when using template layouts

I'm finding in EE 2.10.1 that if I try to check for the presence of a valid category in a URL using Low Seg2Cat and then perform a redirect on error that when the 404 template is rendered it inherits ...
1
vote
1answer
40 views

NavEE selected_class=“on” becomes class=“yes” - possible to solve w/o updating styling?

I assume due to some bug in the parser, {exp:navee:nav nav_title="header" selected_class="on"} Outputs <ul> <li class="yes"><a href="/foo">Foo</a></li> <li&...
1
vote
0answers
66 views

Playa fields not parsing tags

after moving my site from one production environment to another, Im getting strange results in a Playa field. the tags are not being parsed, but values have been set. what causes this sort of ...
0
votes
1answer
793 views

Send email from EE template with file get contents

I’m creating a custom ext. that handles form submission + email sending. When a form or reservation has been made the data is put in EE and 2 emails are being send. One email to the client and one to ...