Questions tagged [php.ini]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
2answers
2k views

PHP.ini max_execution_time setting not being honoured by EE

I've being trying to increase the max_execution_time php variable for an EE site (EE 2.6.1, FastCGI on php 5.4.44, running on SiteGround's Managed Cloud hosting with cPanel) but it's not updating the ...
1
vote
1answer
125 views

Assets out of memory

memory_limit is 2048M (from 7GB) but I got error when indexed big amazon s3 folder PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 25415 bytes) Tried add $...
1
vote
1answer
650 views

Blank index.php and admin.php on AWS elastic load balancer

This latest ee launch is going on xyz.com. I've been told: This DNS entry points at an AWS elastic load balancer with two linux instances behind it. I'm not a server person. I don't know how it'...
3
votes
1answer
310 views

“Date field is required” error when saving entries

I'm using Store to manage products with lots of modifiers. At some point, a product will reach a number of modifiers where it starts producing a "Date field is required" error every time I try to save ...