Questions tagged [richtext]

The tag has no usage guidance.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
83 views

Bug in RTE image placement?

I've posted this issue to the Ellis Lab Forums, but thought I'd also post it here in case it helps. As best as I can tell, images placed using the Rich Text Editor's 'image' button do not properly ...
1
vote
0answers
57 views

Trigger save on WysiHat editor on publish page?

I'm writing an EE module where I need access to the text of the EE rich text field (a modified version of the WysiHat editor). When the field is edited, I need to trigger the logic to save the value ...
0
votes
2answers
262 views

How to use my custom HTML Button on the rich text editor?

I made a custom HTML button in System Settings -> HTML Buttons When going to a channel entry, the rich text editor still only displays the default buttons. I see no way of adding my custom one. How ...
0
votes
1answer
323 views

Textarea (Rich Text) stripping html/form (paypal donate code)

The field strips the 'form/action' tags that are used for the Paypal link/button. Because of this the button is not a clicking link. Is there any way i can prevent this? <form action="https://www....
0
votes
1answer
46 views

Adding playa entry into field (e.g. related gallery)

Anyone know the best way to add a playa related entry (in this case a gallery) directly into a post area (wygwam or richtext field for example)? I need to have flexibility here, so could be 1 or 20 ...