Questions tagged [server]

The tag has no usage guidance.

8 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
2 answers
198 views

Any concerns running ExpressionEngine on an IIS server?

I want to setup EE on an IIS server what should I be aware of before proceeding? Never having developed a site running on a server using IIS I am hesitant. Based on initial searches I see that I can ...
  • 121
1 vote
1 answer
89 views

Has anyone set the database on a remote server while the controllers sit on local/hosted system

I host the MySQL server providing the database functions and the site itself on the same hosting platform (a semi-dedicated server). I was wondering if I could improve expression engine performance ...
1 vote
0 answers
152 views

Server Migration : New Lines in Playa Tag Pair Breaking Templates

I have an issue where the same template - specifically Playa tag pair - works on one server, but not on another. I just used the Plesk migration manager to move from a Media Temple DV 3.5 to DV 4. ...
0 votes
1 answer
53 views

Splitting front-end and backend

Is it possible to split the frontend from the backend and host them on separate servers, for expressionengine?
  • 98
0 votes
2 answers
136 views

HTTPS url just redirects back to HTTP

I have a site that's running EE 3.3 and I'm trying to change it to include the SSL certificate that's just been installed on the server. I normally can change the config or the URL settings to ...
0 votes
1 answer
47 views

Server error caused by file upload

I've got a client who has been trying to upload huge audio files via FTP and then syncing the files in the file manager. The client has found accessing the file manager results in a server 500 error. ...
  • 393
0 votes
1 answer
358 views

Server 500 error on installation

I'm getting a server error on going to admin.php to do an install. The error details read '[the website] may be down for maintenance or configured incorrectly'. PHP is running OK. I've used the EE ...
  • 393
0 votes
0 answers
47 views

Date set in an entry is outputting 4 hours behind the date set

One of the expressionengine sites I run is having a strange but that I suspect is something to with the recent server move we just did. In an entry the user can set a start/finish time of an event ...