Questions tagged [system]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer
307 views

An Error Was Encountered This form has expired. Please refresh and try again

I am getting the above error. Its not a constant error comes and goes. when it happens and i clear cache it seems to "go" but when client tests, the error comes back. This happens when they upload ...
user avatar
1 vote
1 answer
156 views

Server Error 500 when renaming system folder in EE3

On EE2 we rename the system folder, and then update index.php and our renamed admin.php. We attempted to do so in EE3, following the instructions here (which is the same as EE2) https://docs....
user avatar
0 votes
1 answer
105 views

ExpressionEngine v.s. Database.Mangement System

I'm really confused! I've been trying non stop to connect to an Oracle database through ExpressionEngine throughout the last two weeks. I've finally given up when I saw a previous post(Is it possible ...
user avatar
0 votes
0 answers
151 views

How to setup php pointing out from webroot?

I have this line in one file that tries to locate the EE system folder. It works just fine if the folder is inside webroot. But in my case, my folder is out from webroot and I'm totally helpless what ...
user avatar
0 votes
0 answers
38 views

URL to the root directory of your site not saving (blank)

In the global configuration: URL to the root directory of your site This is the directory containing your site index file. will not save. The form field is blanks. I had this error in 2.8.1 and have ...
user avatar
0 votes
1 answer
37 views

Timing out while editing

I'm finding that that system is logging me out while editing a post very quickly. Is it possible to change the time period so that I have longer before it times out?
user avatar
1 vote
1 answer
131 views

Can't switch system on / off in Expression Engine 2.9

I am on EE 2.9 and I can’t switch the system on / off anymore. When I go to Admin -> General Configuration and set “Is the system on?” to “No”, nothing changes. I’ve already tried this in various ...
user avatar
  • 111
0 votes
0 answers
268 views

"You are not authorized to perform this action" Error with Channel Favorites

I've got a site I made for one of my hobbies and to play around with new EE tricks (and just so I can have a site that is mine to do with as I please!). Note, there are still some links and features (...
user avatar
  • 587
0 votes
1 answer
102 views

View system when offline issue

I have a development site that I've currently set as offline. I created a content administrator members group (which currently has one member) and gave the group permission to view the site when ...
user avatar
  • 67
0 votes
1 answer
149 views

Form Submissions just return JSON [duplicate]

This is on EE 2.7.2. I have just moved a site to a new server. The site was working perfectly before hand, but now that it was migrated all the backend form submissions only return JSON. Some examples:...
user avatar
0 votes
4 answers
290 views

when removing index.php slow down the site

I'm using the code from the EE user guide: <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / # Removes index.php from ExpressionEngine URLs RewriteCond %{...
user avatar
  • 885
1 vote
1 answer
105 views

Disable default email notification templates

I've installed the Postmaster module from Objective HTML and I'm using the Send system email hook. When the system sends an email I will receive it twice because the postmaster hook don't override the ...
user avatar
  • 319
3 votes
1 answer
1k views

Your system folder path does not appear to be set correctly

I'm trying to deploy a new version of an EE site which has been upgraded to 2.7.2. Rather than just overwrite the existing system folder, I'm uploading the new one alongside it (with a different ...
user avatar
  • 2,048
0 votes
1 answer
60 views

Getting random, unformatted page on Template/Channel Entry Edit [duplicate]

Quick run down of the site: EE 2.6.1 Media Temple Grid Service Since we moved the site to their production server, we've noticed that we will randomly receive a page that is missing any formatting ...
user avatar
3 votes
6 answers
655 views

System Offline problems

I turned off the site in the config panel, General Configuration , Is system on? = no. Inside the config file, it’s set to no too. But even if it’s set to no, the site still online. I can still view ...
user avatar
  • 885
2 votes
1 answer
218 views

Dynamic path for cachedir when placing system folder above web root

I've got a query about setting the cachedir path in system/config/database.php when placing the system folder above web root. When the system folder isn't above web root, I'd normally set the path ...
user avatar
  • 1,349
2 votes
2 answers
103 views

Issues when putting system outside web root

Following 'best practice' of putting the EE system directory outside of the web root I have found that I now have a problem with password reset links. It seems the reset url sent in the emails when a ...
user avatar
  • 7,176
2 votes
1 answer
300 views

MSM Control Panel

I have 2 sites setup using MSM, but I am having a slight issue with the second sites control panel theme. My current setup is as follows: site1 List item index.php admin.php system etc ...
user avatar
  • 57
2 votes
2 answers
308 views

System Offline not working

I have set the system to offline and double checked this in my config file, yet it doesn't work, I can still view the site when logged out. I have tried on different browsers and devices but the site ...
user avatar
  • 57
2 votes
2 answers
157 views

Unable to Change Template Caching Preference

I am running into the strangest problem. I am unable to change template preferences on an EE site. I am a Super Admin, but when I click "Edit Preferences" and try to Enable Caching I get a dropdown at ...
user avatar
  • 952
6 votes
3 answers
306 views

Renaming system directory if directory is outside root?

What's the general consensus regarding the renaming of the system directory if it resides above root? I was recently updating my default EE install to initially start with the directory above root and ...
user avatar
  • 1,146
9 votes
5 answers
753 views

How can I show multi-lingual front end system messages?

I have a MSM set up with site A in english and site B in chinese. What I'd like is for the system messages on site B to show in chinese rather than english (think "Thanks - you're now logged in" etc, ...
user avatar