Questions tagged [updating]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
48 views

Auto Update Fails with error Not enough disk space available

EE v5.2.2 -> v5.2.3 PHP 7.3 Not enough disk space available to complete the update ( free bytes reported). Please free up some space and try the upgrade again. I've triple checked permissions, and ...
0
votes
1answer
72 views

Update process freezes from 2.11.8 to 2.11.9, what do I do now?

This is an urgent issue, because it concerns a MSM site with three live sites. I try to update to the latest 2.xx version but the installer freezes in the process, to be exactly from 2.11.8 to 2.11.9 ....
1
vote
1answer
346 views

Run Module Update error when updating Freeform (free) from 3.1.2 to 4.2.2

I'm trying to update Freeform (free version) from 3.1.2 to 4.2.2 NOTE: I recently updated EE from v2.5.3 to v2.9.3 After I upload the new folders to the system and themes directories, and go to: ...
-5
votes
4answers
765 views

Is upgrading ExpressionEngine a big pain - or am I just a wimp?

until today I ran EE 2.8.1 because I always avoid upgrading EE. Now again I tried to upgrade to the newest 2.10.x. I have about 15 Modules installed (mostly commercial), which I had to update. I ...
1
vote
1answer
5k views

What might cause “No direct script access allowed” during EE update

I'm in the process of updating a site from EE 2.9.0 to 2.9.3. As always, I've follow through the update process specified in the docs step by step. Upon running the update wizard the process seemed to ...
0
votes
1answer
68 views

Issues with EE update: language problem

I updated my EE install from 2.6 to 2.9. I can now see my homepage but when I click on any link I get this: Unable to load the requested language file: language/english/template_router_lang.php Any ...
0
votes
0answers
143 views

Update breaks site, htaccess rules, and third party add-ons

I've updated from 2.7.2 to 2.8.1 for a new project by running the installer update. Once that finishes I get two different errors. First, if I try to access the site at domain.com I get An Error Was ...
1
vote
1answer
165 views

MX Google Maps fieldtype problem

I'm updating a site from ExpressionEngine 2.1.1 to 2.8.1. The previous version of MX Google Maps was 1.0b I've installed version 1.5.3.140526 The exp_fieldtypes table shows version 1.0b installed but ...
2
votes
2answers
263 views

Codeigniter version within ExpressionEngine outdated? Is it wise to update?

Is there a specific reason that even the most recent ExpressionEngine installs (as of writing, 2.8.1) are built upon a seemingly outdated version of CodeIgniter (2.0.1), when CI 2.1.4 is available? ...
1
vote
1answer
33 views

Expresso Store changed column name in database

We've built a custom report-system for a client, fetching data from the "exp_store_orders"-table and displaying them to admins. Yesterday I updated the site to EE 2.8.1 and Store 2.3.1. After ironing ...
0
votes
1answer
58 views

After updating EE from 1.6.8 to 2.7.3 Playa won't update the exp_playa_relationships table

I've successfully updated ExpressionEngine to 2.7.3 but after I try to install the updated version of Playa (4.4.5) I continually get this error: Fatal error: Maximum execution time of 30 seconds ...
0
votes
1answer
67 views

Can't get Discussion Form Update to run

I'm attempting to upgrade my EE Discussion Form Module from version 3.1.8 to 3.1.14 in my EE 2.7.3 environment. I followed the upgrade instructions, but when I access the Add-ons > Modules > ...
0
votes
1answer
46 views

Update failure: “Webmaster name or email missing from Email Configuration settings.”

In the process of updating a site from from EE v2.6.1 to EE 2.7.3, the update stops partway through with this error: Webmaster name or email missing from Email Configuration settings. Has anyone ...
2
votes
2answers
1k views

Can't log in to Admin CP after updating from 2.6.1 to 2.7.3

I've just finished updating my EE installation from 2.6.1 to 2.7.3 but now that the update is complete I cannot log in. I can access the login page but when I enter my credentials it tries to load ...
2
votes
0answers
225 views

DevDemon Updater error: The configuration file updater_config.php does not exist

I'm trying to use DevDemon Updater (3.2.9) to upgrade EE from 2.5.5 to 2.6.1. It uploads the ZIP file just fine, runs the backups, gets through "Copying Installer files", and then stops with this ...
2
votes
2answers
63 views

Error Upgrading to 2.7.2

I tried to do an upgrade to 2.7.2 using Updater but found that the version of Updater was old. Hence, it didn't work! I know it's my fault and I should have checked first. Now when I try to login to ...
0
votes
1answer
103 views

Database error after updating Matrix 2.4.3 to 2.5.8 [duplicate]

I just updated an EE site from 2.4.0 to 2.7.2. Now going through and updating (many) plugins. I just updated Matrix from 2.4.3 to 2.5.8 and I get the error below while trying to click on Matrix in the ...
1
vote
2answers
686 views

Updating from 1.6.8 to 2.7.2 [duplicate]

Does anyone have any experience updating EE with this big of a jump between versions? I need to update a huge website to 2.7.2 so that I can upgrade to PHP 5.3 on the hosting server. Being that it's ...
2
votes
2answers
152 views

ExpressionEngine 1.6.8 Contact Form or just upgrade?

I originally posted this on stackoverflow before discovering this specific forum... I've been asked to make some changes to a site that was built with Expression Engine 1.6.8. Even though I'm not ...
2
votes
2answers
724 views

2.7.0 Update Error

I'm trying to update to 2.7.0 from 2.6.1. I've done this on one website we have, but the other just isn't playing... I'm doing the exact same thing (And also tried this 3 times and still getting the ...
1
vote
1answer
101 views

Entry won't update

I'm at a loss on this one. I have an entry in my products channel. The status is wide. The entry is showing up on the home page. OK, great. But now I want to change some text on the entry. I make the ...
0
votes
1answer
972 views

Control Panel Redirect Loop After 2.6.1 Update

I just updated from EE 2.5.1 to 2.6.1, and now I get a redirect loop error when I try to access the control panel via admin.php. I cleared my cookies (and started testing in incognito mode to be safe)...
0
votes
2answers
180 views

EE 2.6.1 updater stuck on Survey Screen

I'm trying to upgrade from EE 2.5.5 to 2.6.1, but I can't get through the updater. I get to the opt-in survey page and click submit, and I get the next screen that says it's updating to 2.6.0, but ...
1
vote
1answer
85 views

Updating matrix makes my site go blank

I've just updated EE to 2.5.5 only to find that matrix images aren't showing. Apparently I need to update matrix from 2.1.2 to 2.5.3 to solve this, but when I do all of the site's pages go blank. Any ...
1
vote
2answers
181 views

Bizarre upgrade from 2.5.3 - 2.5.5 issue

I just updated EE from 2.5.3 to 2.5.5 and it shows the message below: Your ExpressionEngine installation’s version (2.5.3) is not consistent with the reported version (2.5.5). Please update your ...
0
votes
2answers
419 views

Unable to access site after upgrade?

OK, I've just tried upgrading from 2.5.2 to 2.5.5, and it didn't go well! I managed to run the installer, and it got me to the confirmation screen, where I deleted the installer, I can access the ...
7
votes
2answers
218 views

Updating modules + Updater + Version control + Beanstalk

When updating modules locally we typically use DevDemon Updater to shorten the install process. Many modules run SQL queries when updating which is not version controlled. My question is rather than ...
1
vote
1answer
31 views

Language File Issue (File Manager Related)

I am working on a site that I recently updated from 2.1.4 to 2.5.5. I am noticing that certain menu titles and field titles associated with the file manager module are not being pulled from the ...
2
votes
3answers
93 views

Database errors on update - issue with updates/ud_215

I am trying to bring a slightly older site back to life. It's currently on 2.1.4 and I am trying to pull it right up to date. There appears to be something going wrong somewhere as I am receiving ...
2
votes
1answer
147 views

IS_FREELANCER errors on updating to 2.5.5

Getting this error when updating to 2.5.5 from 2.5.4: A PHP Error was encountered Severity: Notice Message: Use of undefined constant IS_FREELANCER - assumed 'IS_FREELANCER' Filename: core/EE_Config....
10
votes
8answers
3k views

What's the Fastest Way to Download/Upload a Site During Updating?

Every time I have to update a site, I need to download it so I can back it up and to place it in a dev environment. But a site with a lot of add-ons/themes/images/media can take forever to download ...
3
votes
3answers
256 views

DevDemon Updater Error or My Fault?

I am using DevDemon Updater for the first time, so bear with me if I am being dense. I updated the site from v2.3 to v2.5.3 last night along with Matrix and Wygwam. But for some reason, I noticed one ...