Questions tagged [v2.5.5]

ExpressionEngine version 2.5.5.

Filter by
Sorted by
Tagged with
0
votes
1answer
64 views

Upgrade from 2.5.5 to latest EE2 update

I am currently assessing all aspects for a complete refresh of our site and have seen that we are running EE2 2.5.5. I'm no developer but I do have to establish what steps we should take as the ...
2
votes
1answer
40 views

Using the world “From” in long text fields causes data to not save

This issue has been happening for quite some time on one of our projects. I haven't been able to find a clear reason for it. We have never been able to replicate it on a different server, so we know ...
2
votes
1answer
144 views

Trouble Upgrading from 2.5.2 to 2.8.1

Is it possible that there's some kind of issue for anyone upgrading from EE 2.5.2 to 2.8.1? I've tried it several times now, and what happens is the process starts and initially takes EE to 2.5.5, ...
0
votes
1answer
172 views

safecracker SAEF form does not sumbit

I wish to add a form to my website that will allow customers to add testimonials to the ‘testimonial’ channel as pending status. I have created the channel and custom fields i need and a new status ...
1
vote
1answer
573 views

How can I filter entries via relationship field? Is Playa the answer?

Here's what I am trying to accomplish in EE 2.5.5. I have 2 channels; blog article and author. The author channel is pulled in via Relationship Field in the blog article channel. I then have the blog ...
0
votes
2answers
566 views

Server upgrade PHP 5.4 - Any issues?

I've just been emailed from my site host stating they will upgrade the servers to PHP 5.4.19. We're hosting a number of sites with them and all range from EE2.2 - EE2.5. The thing that sparked my ...
0
votes
1answer
344 views

Upgrading from 2.5.5 to 2.7 - Database

I followed the documentation to upgrade here from 2.5.5 to 2.7 However, doing the steps, I saw nothing that would help me update the database. No wizard, no tutorial or documentation. What is the ...
2
votes
1answer
98 views

Playa 4.4.3 no longer relating to other site

I upgraded to 4.4.3 from 4.3.3. EE 2.5.5 I have an MSM install where I am relating the content of 1 field on one site to the content of another field on another site. 4.3.3 works great. Upgrade to 4....
1
vote
0answers
59 views

Cant get the map shown from channel entry

I am trying to get one map to be shown that is actually a channel field, using Google Maps For ExpressionEngine. What i have done: 1- created a channel called "retkeilykohteet" 2- set own statusgroup ...
3
votes
2answers
1k views

Can't upload files to Assets 2.0.5 in ExpressionEngine 2.5.5

Cannot upload files with Assets v2.0.5 in ExpressionEngine v2.5.5. Files uploaded with native EE file manager works. Directory permissions for upload directory is 777 (for troubleshooting sake). XSS ...
5
votes
3answers
1k views

Global Variable Parsing in Add-On Module

Trying to figure out what appears to be a global variable parse issue in a module add-on template tag. Here's a sample of the tag used in the template: {exp:syn_fb_comments:show url="{current_url}"}{...
0
votes
1answer
291 views

Thumbnail error when uploading after upgradeing to 2.5.5

Error: Thumbnail could not be created for the image. Please make sure the thumbnail directory is writable. I've recently upgraded a client's site to v2.5.5 and they are now not able to upload images. ...
1
vote
1answer
156 views

Safecracker and RTE: html is double encoded or something?

playing a bit with 2.5.5, I tried to create a Safecracker form with a RTE field. But when I edit an existing entry in this form, the HTML is displayed as HTML in the RTE box (see below), like if the ...