The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Questions tagged [white-screen-of-death]

“White screen of death” (or WSOD) is the name for when an ExpressionEngine request has a blank response, without any errors or diagnostic info.

Filter by
Sorted by
Tagged with
0
votes
1answer
22 views

EE2 White screen on front end and not on admin after letsencrypt install attempt

I have a git repo with an expressionengine 2 site we are trying to test on newer versions of php so as to upgrade it. My colleague tried to set up letsencrypt on it last night and made some change to ...
0
votes
0answers
21 views

White screen when creating new channels

I have an EE site and I have gone to create a new channel but it's coming up with a white screen, on local and live versions of the site. Also if I try to edit a channel - I get the same response. ...
1
vote
1answer
41 views

Expression Engine 1.6.8 CMS 500 Errors

We've got a website that uses EE 1.6.8 (I know very old and soon to be replaced). The front end website works fine with no issues at all, which is great. The issue that I've got is when I login to ...
2
votes
1answer
56 views

EE2 - plugins page blank

I’m getting the “white screen of death” in the control panel, though only on the Add-ons->Plugins page. I have turned on debugging mode, and the issue does not appear to have been caused by a PHP ...
0
votes
1answer
143 views

Blank White Page in Control Panel

Strange problem has just manifested out of nowhere (seemingly). Basically when trying to edit an existing or publish a new entry in the CP it redirects to a blank page and does not save. No errors ...
0
votes
0answers
55 views

EE 3.4.5 - white screen when using relationship field

We're using EE 3.4.5, whenever we add a relationship field to an entry and view it on the front end, we get a white screen. Removing the relationship field shows the page as normal. Is this a bug or ...
0
votes
1answer
97 views

Blank / white page while there is an additional segment in the URL

I am using freemember to customize the password change process of EE. It allow to change the default page used for resetting the password. This page is accessed by a link provided in a mail send to ...
0
votes
1answer
95 views

WCOD in when loging in to Control Panel after moving servers

I'm out of ideas here, and posting this as a last resort hopping you can give me some ideas where the problem might lie. I moved servers recently, and I don't know whether this is a problem that ...
0
votes
1answer
75 views

WSoD and Imgsizer Plugin

Site is running EE 2.1.3 and I'm now getting WSoD on a few of my front-end pages (notably those with imgsizer plugin enabled, the other pages without images are working fine). I've read that it's a ...
2
votes
2answers
307 views

Expresso Store Fatal error trying to install

I'm getting a fatal error installing Store 2.4.1 on a fresh install of ee2.9.2 Anyone have any ideas the cause / solution? Fatal error: Uncaught exception 'InvalidArgumentException' with message '...
0
votes
1answer
55 views

All CartThrob settings screens are white screened

About a month I was working on a client site and was able to access and edit all of the CartThrob settings screens, including Shipping, Taxes, and Payments. Now, as of last week, whenever I try to ...
0
votes
1answer
60 views

White screen with syncing files

Experiencing a very strange error at the moment that I can't put my finger on. Running EE 2.7.0 and any time I try to sync a file from the CP to file system (using something like Libraree, Snippet ...
2
votes
1answer
440 views

New server, EE migration, PHP 5.4 issue

We've just set up a new server with the identical set up of a previous server, with one small difference: php 5.4 instead of php 5.3. This is an EE install, version 2.6.1. When I go to the site I ...
0
votes
1answer
522 views

Upgrade failed towards the end and won't continue, CP is blank

I was upgrading my client’s website from a pretty early version (around 2.4 or something) to the latest. I followed all the steps in the upgrade process and when it started I could see it ...
0
votes
1answer
207 views

White Screen Trying to Manage Multiple Site Manager After Upgrade

After upgrading a ExpressionEngine 2.1.0 site to ExpressionEngine 2.5.2 (ran into issues trying to upgrade to 2.7.3 and 2.5.2 was the oldest I had in my archives) I am running into a white screen when ...
4
votes
1answer
7k views

Database Error - Unable to connect to your database server using the provided settings

My site won't show up (white screen of death). When I try to access the control panel, I am setting this error: A Database Error Occurred Unable to connect to your database server using the provided ...
4
votes
2answers
788 views

How do I capture *all* data from a White Screen

I have a live e-commerce site which is seemingly random (in that all the reports appear to be different) error where, at some point, during the checkout process, the entire thing gives up and I get a ...
7
votes
7answers
7k views

White screen of death after server move

I am moving my expression engine site and database to a new server. Everything seems to be directed correctly but when I access admin.php I get a blank page. Any thoughts?
2
votes
1answer
322 views

Solspace User: Blank Error Page After Submitting Registration Form

I have a User registration form: {exp:user:register return='member/register/pending' admin_register='yes' required='m_firstname|m_lastname|username|email|password|password_confirm' ...
3
votes
3answers
200 views

White screen of death with extensions enabled EE v.1.6.0

I've had a look through all the answers on here (this one seems the most complete) but since I'm using EE v 1.6.0 in this case I'm unsure what to follow. I downloaded my site to run locally using ...
2
votes
2answers
265 views

White screen of death when accessing Accessories in CP

I have been having this issue with multiple EE installs since about 2.5.5. Everytime I try to go to Accessories in the CP, I get a white screen with no errors. I tried turning debugging on in my ...
2
votes
1answer
111 views

WSoD on CartThrob Settings Screens

I just updated a site from EE 2.5.1 to 2.6.1, and from CartThrob 2.1.3 to 2.3.2. When I try to access any CartThrob settings pages, I get a white screen of death. The CartThrob Order Manager works ...
0
votes
2answers
252 views

Bizarre whitescreen of death issue

I've just moved a site using 2.5.5 from my local setup to our hosting account under a sub-domain for staging but am having some odd issues. At first the site is fine but if I visit the add-ons tab I ...
2
votes
2answers
510 views

Control Panel - Strange WSOD Issue

Yesterday I went live with a site from my development server (WAMP) to my production server (LAMP). I made all of my changes to paths and DB, and while the site was coming up, I was having some ...
0
votes
1answer
59 views

Categories tag causing memory issues?

I have many pages that use this tag but on one of them I am getting a white screen/server error. This page happens to be one that has the most entries that use the snippet. When I remove the snippet ...
2
votes
2answers
189 views

Upgraded to Matrix 2.5.2, now getting white screens

Earlier today, I updated my site to Matrix 2.5.2 and now, I'm getting white screens on all sorts of channel entries that have a Matrix field. I get white screens inside the CP when I edit an existing ...
2
votes
1answer
94 views

Expresso Store - White Screen @ checkout

I updated to EE 2.5.5 & Store 1.6.2 and ever since the {exp:store:checkout} {/exp:store:checkout} tag pair returns the white screen when any action is completed (update / empty / remove / next) I ...
4
votes
3answers
1k views

White Screen of Death Syncing Files

I'm trying to sync my folders using the "Sync" feature in File Manager, but as soon as I press it, then on the next screen, hit Submit... I get the EE White Screen?! Why would it do this? It's only ...
11
votes
9answers
2k views

White Screen of Death in CP After Login

I just migrated a site from the development server on MediaTemple (gs) to the production server on EngineHosting (shared). The front-end of the site displays fine (except some random images aren't ...